fbpx

Belangrijke informatie over kritieke kwetsbaarheid in Apache Log4j

Onlangs is er een kritieke kwetsbaarheid, genaamd LogJam of Log4Shell, gevonden in Apache Log4j. Log4j is een Java log-tool die door zeer veel applicaties en diensten wordt gebruikt. Via deze kwetsbaarheid kan een aanvaller arbitraire code uitvoeren op het getroffen systeem. Malware, zoals ransomware, kan dit gebruiken om een systeem dat met internet verbonden is te infecteren.

Wanneer je server is geïnfecteerd met ransomware of toegang mogelijk is voor kwaadwillende kunnen de gevolgen desastreus zijn voor je bedrijf, goed serverbeheer is daarom cruciaal.

Op dit moment is er nog weinig bekend over alle getroffen softwarepakketten maar wij zien dagelijks nieuwe leveranciers worden toegevoegd aan de lijst.

Wij doen ons uiterste best om wanneer er software gemarkeerd wordt deze direct bij onze klanten te patchen, hier hoeft u niets voor te doen en zit inbegrepen in alle Serverbeheer pakketten.

Neem bij twijfel of je getroffen bent door LogJam of Log4Shell direct contact op met onze systeembeheerders. Zorg daarnaast altijd voor extra beveiliging en dat je vroegtijdig backups maakt.

Dit bericht is gepost in Blog. Bookmark de link.

Een reactie op “Belangrijke informatie over kritieke kwetsbaarheid in Apache Log4j

  1. Pingback: Log4Shell / Apache Log4j uitgelegd in kindertaal - Servermeister

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.