fbpx

Critical Vulnerability gevonden binnen OpenSSL versie 3

Er is een aanzienlijk beveiligingsrisico geïdentificeerd in versie 3 van de OpenSSL-library. Voor het eerst sinds 2014 is het label “Critical” toegewezen aan een update van OpenSSL.

Het OpenSSL Project-team is van plan om vandaag tussen 14:00 en 18:00 CET een patch voor deze kwetsbaarheid (versie 3.0.7) beschikbaar te stellen. Het is van essentieel belang dat deze update zo spoedig mogelijk wordt uitgevoerd. Neem je serverbeheer van Servermeister af dan zullen wij deze patch uitvoeren.

Hoewel de aard en details van het beveiligingslek op dit moment niet duidelijk zijn, zal het waarschijnlijk snel een doelwit worden voor exploits, wat resulteert in een aanzienlijk risico. Zorg ervoor dat de juiste personen binnen uw organisatie op de hoogte zijn van deze kwetsbaarheid en bereid zijn om de aanstaande OpenSSL-patch te implementeren.

OpenSSL wordt gebruikt door een groot aantal applicaties, besturingssystemen en apparaten op internet. Daarom is deze kwetsbaarheid mogelijk zeer verstrekkend.

Dit bericht is gepost in Blog. Bookmark de link.

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.